Microsoft 365 Suite Service Alert
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 14:53 CDT
Monitoring
Microsoft 365 suite service alert

Incident information
Title: Users can't access Excel files in Microsoft 365 services
ID: MO295728

Status
Service Restored

Details
Title: Users can't access Excel files in Microsoft 365 services

User Impact: Users were unable to access Excel files within Microsoft 365 services.

More info: Users may need to refresh their web browser or restart their app to see resolution.

Impacted services may have included, but weren't limited to:

- SharePoint Online, OneDrive for Business and Microsoft 365 apps when attempting to open Excel files using an internet browser.

- Microsoft Teams when attempting to open Excel files within the Microsoft Teams client.

Users were able to open files in the Excel desktop app. This issue affected new Excel sessions only; existing sessions were not affected.

During the event, users were receiving an error message that stated, “Something went wrong, please try again”.

Final status: We identified that a recently deployed code change that was intended to address a separate issue resulted in impact. We reverted the offending change and monitored the service to confirm that this has resolved the problem. Users may need to refresh their web browser or restart their app to see resolution.

Scope of impact: Any user attempting to open Excel files may have been impacted by this issue.

Start time: Tuesday, November 2, 2021, at 3:03 PM UTC
End time: Tuesday, November 2, 2021, at 4:09 PM UTC

Root cause: A recently deployed code change intended to address a separate issue resulted in impact.
Next steps:
- We're reviewing our code change procedures to better understand why impact wasn't detected prior to deployment and help prevent similar issues in the future.
This is the final update for the event.

Thank you,
The Microsoft team
Posted Nov 02, 2021 - 12:09 CDT
Update
Microsoft 365 suite service alert

Advisory information
Title: Users can't access files in Microsoft 365 services
ID: MO295728

Status
Service Degradation

Details
Title: Users can't access files in Microsoft 365 services

User Impact: Users may be unable to access files within Microsoft 365 services.
More info: Impacted services may include, but aren't limited to, SharePoint Online, OneDrive for Business, Microsoft Teams, and Microsoft 365 apps.

Current status: We're reviewing available telemetry and error logs to confirm the impact scenario and determine our next troubleshooting steps.

Scope of impact: Any user attempting to open files may be impacted by this issue.

Next update by: Tuesday, November 2, 2021, at 5:00 PM UTC

Thank you,
The Microsoft team
Posted Nov 02, 2021 - 11:10 CDT
Investigating
Microsoft 365 suite service alert

Advisory information
Title: Users can't access files in Microsoft 365 services
ID: MO295728

Status
Investigating

Details
Title: Users can't access files in Microsoft 365 services

User Impact: Users may be unable to access files within Microsoft 365 services.
More info: Impacted services may include, but aren't limited to, SharePoint Online, OneDrive for Business, Microsoft Teams, and Microsoft 365 apps.

Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Thank you,
The Microsoft team
Posted Nov 02, 2021 - 10:49 CDT
This incident affected: Office 365.