ZixPortal Message Expiration after Registration
Incident Report for Zix | AppRiver
Resolved
Dear Zix|Appriver Customer,


Our engineers were able to determine this issue is tied to the Mimecast outage and it effects it had on our outbound mailer relays for ZixPort.

Mail flow has been restored.

We do apologize for the inconvenience this has caused.



Thank you

Zix|Appriver Support
Posted May 03, 2022 - 14:47 CDT
Investigating
Dear Zix|Appriver Customer,


It has been reported that numerous ZixPortal users are completing registration on the portal and receiving an error message that the message had expired.

Our engineers are investigating the issue.

We do apologize for any inconvenience.

Thank you

Zix|Appriver Support
Posted May 03, 2022 - 13:48 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).