ZixProtect Quarantine and legacy Archiving not loading in Zix Central
Incident Report for Zix | AppRiver
Resolved
We have confirmed this is now resolved.
Posted Jan 10, 2024 - 10:56 CST
Identified
We are aware of an issue with the below URL's not properly loading and are actively working this issue. We apologize for any inconvenience and are planning to have this resolved shortly.

https://email-archive.zixcentral.com/
https://quarantine.zixcentral.com/
Posted Jan 10, 2024 - 10:43 CST
This incident affected: Customer Portal Interface (ZixCentral).