Permissons (403 error) when accessing the ETP tab
Incident Report for Zix | AppRiver
Resolved
We have resolved the 403 errors when navigating through our CP. We apologize for any inconvenience this may have caused.
Posted May 31, 2023 - 12:30 CDT
Investigating
We are investigating sporadic reports of our Customer Portal giving a 403 permissions error when access the ETP tab/Users list. We apologize for any inconvenience this may be currently causing.
Posted May 31, 2023 - 08:40 CDT
This incident affected: Customer Portal Interface (Customer Portal).