quarantined message release
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted May 10, 2021 - 10:42 CDT
Identified
We are currently investigating a reported issue where some select users on a particular filtering server may be experiencing an issue releasing emails held in their quarantine or possibly showing on their quarantine message reports.  We apologize for any inconvenience this may cause.
Posted Apr 28, 2021 - 10:47 CDT
This incident affected: Threat Protection (Email Threat Protection).