Microsoft Announcement - Changes to the Registration Campaign Feature in Azure AD
Incident Report for Zix | AppRiver
Resolved
.
Posted Mar 11, 2024 - 10:31 CDT
Identified

Message Summary:


Publicly switched telephone networks (PSTN) such as SMS and voice authentication are the weakest forms of MFA. To help your users move away from them, Microsoft is introducing changes to the Microsoft managed state of the Registration campaign feature in Azure Active Directory.


When this will happen:


Starting July 10, 2023


How this affects your organization:


Starting July 10th, 2023, users in your organization that are relying on SMS and voice for MFA will be prompted to register with the Microsoft Authenticator app. They can skip this prompt for a maximum of 3 times, after which registration of the app will be required.


What you can do to prepare:


We urge you to motivate your users to stop using SMS and voice for MFA. However, if some of your users need more time you can exempt them for now. Sign in as Global Administrator or Authentication Policy Administrator and go to Azure AD > Protect & Secure > Authentication Methods > Registration campaign and exclude these users.


Please see the following KB articles for further information and steps for managing the new MFA changes:


MFA Policy Changes and Registration Campaign - https://support.zixcorp.com/app/answers/detail/a_id/2867


How to Manage MFA Registration Campaign as Admin - https://support.zixcorp.com/app/answers/detail/a_id/2868


How to Register with Microsoft Authenticator App as User - https://support.zixcorp.com/app/answers/detail/a_id/2869



Posted Jun 26, 2023 - 10:41 CDT
This incident affected: Office 365.