Hosted Exchange (HEX) - Global Relay Journaling
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 15:12 CDT
Update
The issue is now resolved
Posted Aug 22, 2024 - 15:11 CDT
Monitoring
This issue should now be resolved. We are currently monitoring.
Posted Aug 22, 2024 - 07:58 CDT
Identified
We are getting confirmation of some mailboxes successfully reconnecting. Our engineering team is continuing to restore connections to any remaining mailboxes that have been impacted.
Posted Aug 21, 2024 - 15:21 CDT
Investigating
We are receiving reports of some mailboxes experiencing connection errors for Global Relay journaling. Our engineering team is actively investigating the issue. We will provide an update as soon as possible.
Posted Aug 21, 2024 - 11:00 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).