Support site (https://support.zixcorp.com/) unreachable
Incident Report for Zix | AppRiver
Resolved
We have confirmed all systems are functioning as normal. We apologize for any inconvenience this may have caused.
Posted Jun 03, 2023 - 08:24 CDT
Monitoring
We have confirmed services have returned to operational status and will continue to monitor. We apologize for any inconvenience this may have caused.
Posted Jun 02, 2023 - 22:53 CDT
Identified
We are working with our vendor to rectify the issue with our Support Tools/Ticketing system site being unreachable. We apologize for any inconvenience this may be causing. For immediate assistance please call to our Toll Free number (888-576-4949).
Posted Jun 02, 2023 - 19:06 CDT
This incident affected: Support Infrastructure (Support Ticketing System).