Slow responses on DeliverySlip portals
Incident Report for Zix | AppRiver
Resolved
We have addressed the issues and the DeliverySlip portal are back functioning as they should.
Posted Aug 08, 2024 - 08:55 CDT
Investigating
We have been made aware that DeliverySlip portals are generating the message "Error: An error was encountered processing your request.". We have escalated the issue as a high severity to our engineering team. We will update this status as soon as we have more information.
Posted Aug 08, 2024 - 08:15 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).