Admin/Users unable to view Quarantine in Customer Portal
Incident Report for Zix | AppRiver
Resolved
We have confirmed the deployment has resolved this issue. We apologize for any inconvenience this may have caused.
Posted Jun 08, 2023 - 08:08 CDT
Update
We are currently triaging a hot fix to rectify this issue. When we have a confirmed ETA on deployment, we will update this status page. We apologize for any inconvenience this may be currently causing.
Posted Jun 02, 2023 - 20:25 CDT
Identified
We have identified an issue in which some admin and users are unable to view their quarantine in the Customer Portal. We are working on resolving this as soon as possible.
Posted May 31, 2023 - 14:49 CDT
This incident affected: Customer Portal Interface (Customer Portal).