Multi-tenant (Secure Cloud) DLP
Incident Report for Zix | AppRiver
Resolved
The issues outlined above have been resolved. If you continue to have issues please reach out to our support team.
Posted Aug 13, 2024 - 12:25 CDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 11:32 CDT
Investigating
We are receiving reports that the DLP interface tied to AEE email encryption customers is down. Additionally we are seeing delay's in mail delivery for email that does make it into the DLP. We have raised a high severity issue and our engineers are currently working on the issue. If you currently have your DLP checked in your encryption policies please unselect it and save the policy to temporarily bypass the DLP solution. The functionality loss is once you uncheck the DLP option in your encryption policies they will not show up in the interface when service is restored.
Posted Aug 13, 2024 - 11:08 CDT
This incident affected: Encryption Services (Secure Cloud Email Encryption (AEE/ZEE)).