Microsoft Service Alert Shared Mailboxes via Outlook Mobile App
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 09:37 CDT
Investigating
Exchange Online service alert

Advisory information
Title: Users can't add shared mailboxes via Outlook mobile apps
ID: EX284109

Status
Service Degradation

Details
Title: Users can't add shared mailboxes via Outlook mobile apps

User Impact: Users are unable to add shared mailboxes via Outlook mobile apps.

More info: Outlook desktop and Outlook on the web are unaffected.

Users will encounter the following error when attempting to add shared mailboxes via Outlook mobile apps:
"Authentication Failed: That didn't work. You may not have the right permissions to add this mailbox or the mailbox doesn't exist."
Current status: We're reviewing recent service updates to isolate the source of the problem and determine the most expedient mitigation approach.

Scope of impact: Any user attempting to add shared mailboxes via the Outlook mobile apps may be impacted.

Next update by: Thursday, September 9, 2021, at 6:30 PM UTC

Thank you,
The Microsoft team
Posted Sep 09, 2021 - 14:26 CDT
This incident affected: Office 365.