O365 #EXT# External Users Syncing to Customer Portal
Incident Report for Zix | AppRiver
Update
This sync change will occur on Monday April 22nd, 2024.
Posted Apr 18, 2024 - 07:48 CDT
Identified

Upcoming sync change to the Customer Portal:



Any external "placeholder" user accounts created by Microsoft from your O365 tenant will no longer sync to the Zix/Appriver Customer Portal.



These are external "placeholder" user accounts listed with the following unique format – example user - msallmen_example.com#EXT#@jackyandpeaches.onmicrosoft.com



Q: What are these external user accounts for?



A: When an active O365 user shares data externally with an external user, for example a SharePoint site, once the external user accesses the shared data, Microsoft will automatically create an external "placeholder" account in the O365 tenant user list for that external user.



Once created, the account would sync over to the Zix/Appriver Customer Portal as unlicensed. If you selected the user from the Customer Portal, you would receive an error message. This is because these users do not have any options or settings available to manage from the Customer Portal.



If you need to view or manage external users, please log into the O365 admin center to access the account from the O365 tenant user list. 

Posted Apr 15, 2024 - 09:39 CDT
This incident affects: Customer Portal Interface (Customer Portal) and Office 365.