Auto attendants and Call queues within Microsoft Teams may fail
Incident Report for Zix | AppRiver
Resolved
Microsoft has resolved this incident.
Posted Oct 11, 2024 - 08:25 CDT
Monitoring
Posted by Microsoft:

Users' calls routed through Auto attendants and Call queues within Microsoft Teams may have failed.

Any user who attempted to make calls routed through Auto attendants and Call queues within Microsoft Teams may have been impacted.

Root cause - Auto attendant and Call queue call routed call requests were being routed to an unhealthy portion of service infrastructure, resulting in impact.

Update - We've routed the affected call requests to a healthy portion of service infrastructure and confirmed through monitoring service telemetry that impact has been remediated.
Posted Oct 10, 2024 - 13:43 CDT
This incident affected: Office 365.