Information Archive - Facebook
Incident Report for Zix | AppRiver
Resolved
The restrictions from Facebook have been lifted. If you are still experiencing issues please contact support.
Posted Sep 10, 2024 - 10:50 CDT
Investigating
Facebook has restricted the install of the Facebook application, preventing any new customer installs. We have raised a high severity issue and are in contact with Facebook (META) to get this resolved.
Posted Sep 03, 2024 - 12:12 CDT
This incident affected: Archive Services (Information Archive / ZCP).