Support Phones are unavailable
Incident Report for
Zix | AppRiver
Resolved
There have been no further issues with the phones. This status is now considered closed.
Posted
Apr
05
,
2024
-
06:20
CDT
Monitoring
Phone systems are fully operational. We will continue to monitor.
Posted
Apr
04
,
2024
-
14:04
CDT
Identified
The issue has been found and mitigated. Our engineers are returning the phone systems to full operational status.
Posted
Apr
04
,
2024
-
14:03
CDT
Investigating
We are currently investigating an issue with Support phone systems. Please email us at
support@appriver.com
or
support@zixcorp.com
to report issues.
Posted
Apr
04
,
2024
-
13:47
CDT
This incident affected: Support Infrastructure (Phone System).
×
Subscribe to Incident
Subscribe to updates for
Support Phones are unavailable
via . You'll receive .