EMP - Unable to promote
Incident Report for Zix | AppRiver
Resolved
No further issues were reported. Closing status.
Posted Jul 23, 2024 - 09:53 CDT
Monitoring
The identified issue appears to have been tied to a service not caching the grouping information. The problem has been resolved but we will continue to monitor for the next 24 hours for any further issues surrounding this issue.
Posted Jul 19, 2024 - 10:07 CDT
Investigating
We have multiple reports where admins cannot promote guest users to professional users. Support has verified and is also unable to promote guest users. We will update this status when new information becomes available.
Posted Jul 19, 2024 - 08:08 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).