Microsoft Product Ordering Issues
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 15:03 CST
Identified
Secure Cloud is experiencing intermittent issues ordering and migrating Microsoft products. This is due to several factors including:

1. Microsoft Partner Center API outages and instability due to high order volumes
2. Microsoft's rollout for the ordering changes (discontinuation of Legacy CSP ordering)

Due to the issues, some of the behavior you may experience includes:

1. Inability to access the O365 licensing page
2. Longer than expected completion time for Microsoft orders
3. Issues with management of O365 licensed users

This is our highest priority. We are actively working with Microsoft to mitigate and eliminate these issues as soon as possible.
Posted Mar 10, 2022 - 16:03 CST
This incident affected: Customer Portal Interface (Customer Portal) and Office 365.