Customer Portal intermitent log in issues
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 10:41 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2024 - 10:41 CDT
Monitoring
We have implemented a hot fix and our monitoring has confirmed the issue has stabilized and log ins are processing as expected now. We are actively monitoring for any further issues. We apologize for any inconvenience this may have caused.
Posted Feb 26, 2024 - 12:50 CST
Identified
We have identified an issue in which our Customer Portal is intermittently having log in failures. We have identified the root cause and are working on resolving this. In the interim, we have monitors in place and are taking proactive measures to alleviate the log in issues as they appear. We apologize for any inconvenience this may currently be causing.
Posted Feb 26, 2024 - 08:14 CST
This incident affected: Customer Portal Interface (Customer Portal).