Reports of HEX users unable to connect to Outlook or OWA
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 08:41 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2024 - 14:59 CDT
Monitoring
We are seeing the affected users' connections restored, we will continue to monitor the HEX platform.
Posted Sep 25, 2024 - 14:59 CDT
Investigating
Reports of HEX users unable to connect to Outlook or OWA. Engineering team is currently investigating.
Posted Sep 25, 2024 - 11:03 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).