Microsoft Service Incident - Some users may experience multiple issues with their Microsoft Teams
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 15:49 CST
Update
.
Posted Jan 29, 2024 - 15:49 CST
Update
Microsoft posted their final update on the following Service Incident:
TM710344 - Some users may experience multiple issues with their Microsoft Teams
Please check the Microsoft Service Health section in the O365 admin center for the Post Incident Review.

Preliminary root cause: While initial indications suggested a networking issue within the Microsoft Teams service infrastructure, we conducted further analysis and identified a combination of factors which lead to the incident. The Post Incident Review will provide additional details and the preliminary PIR will be published by Monday, January 29, 2024 at 8:00 PM CST
Posted Jan 29, 2024 - 15:49 CST
Update
Current status: We're reviewing service monitoring telemetry to isolate the root cause and develop a remediation plan.

Scope of impact: Impact is specific to some users served through the affected infrastructure in North America.

Next update by: Monday, January 29, 2024 at 10:00 AM CST
Posted Jan 29, 2024 - 08:07 CST
Investigating
Microsoft has posted the following incident:

Title: Some users may experience multiple issues with their Microsoft Teams

User impact: Users may experience multiple issues with their Microsoft Teams.

More info: Affected scenarios include, but aren't limited to:
- Users performing a cold boot may not able to log into teams and will see an "oops" page
- Users logging in or unlocking their devices after some time may see missing messages
- Users may fail to load messages in channels and chats
- Users are unable to view or download their media (images, videos, audio, call recordings, code snippets)
- Some messages may experience delays being sent
- Call Recordings might take longer to appear in user's OneDrive for Business and SharePoint Online
- Users may be unable to load previous Copilot history, or new history is not written
- Bots may be unable to download attachments
- Sending and receiving read receipt notifications may be delayed
- Anonymous users may be unable to join meetings
- Teams connectors for Power Automate/Power Apps may experiencing errors

Current status: We’ve completed the failover in the Europe, Middle East, and Africa (EMEA) region and telemetry is showing improvement. We’re continuing with the failover processes in the Americas, and are monitoring whilst these processes complete.

Scope of impact: This issue can potentially impact any Microsoft Teams user in the scenarios outlined in the More info section.

Start time: Friday, January 26, 2024 at 8:55 AM CST

Next update by: Friday, January 26, 2024 at 2:00 PM CST
Posted Jan 26, 2024 - 12:46 CST
This incident affected: Office 365.