LDAP Import/Authentication issues for ZixCentral
Incident Report for Zix | AppRiver
Resolved
We have resolved this issue and LDAP Authentication/Imports should process correctly on the next interval. We apologize for any inconvenience this may have caused.
Posted Apr 03, 2023 - 10:52 CDT
Identified
We have received reports of LDAP Imports/Authentication is failing for Zix Central. We are actively working on resolving this and apologize for any inconvenience this is currently causing. As a workaround for authentication, we can enable log ins to be able to use the portal password to regain access.
Posted Apr 01, 2023 - 18:45 CDT
This incident affected: Customer Portal Interface (ZixCentral).