Exchange Online Service Alert - Email Delays
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Some users may experience delays receiving email messages within the Exchange Online service
ID: EX313392

Status
Service Restored

Details
Title: Some users may experience delays receiving email messages within the Exchange Online service

User Impact: Users may have experienced delays receiving email messages within the Exchange Online service.

More info: Impact was specific to email messages sent from an email system that was not part of the Exchange Online service.

Final status: We've finished restarting all of the affected infrastructure following the infrastructure misconfiguration correction and internal monitoring confirms that impact has been remediated.

Scope of impact: Impact was specific to some users who were served through the affected infrastructure.

Start time: Tuesday, January 11, 2022, at 4:00 AM UTC

End time: Wednesday, January 12, 2022, at 12:17 AM UTC

Root cause: A misconfiguration in the infrastructure responsible for email delivery was causing email delays.

Next steps:
- To help prevent similar impact in the future, we're further reviewing the underlying cause of the misconfiguration in the infrastructure responsible for email delivery that was causing email delays.

This is the final update for the event.

Thank you,
The Microsoft team
Posted Jan 12, 2022 - 08:43 CST
Identified
EX313392



Title: Some users may experience delays receiving email messages within the Exchange Online service



User Impact: Users may experience delays receiving email messages within the Exchange Online service.



More info: Impact is specific to email messages sent from an email system that is not part of the Exchange Online service.



Current status: We're continuing to restart the affected infrastructure to ensure the configuration reversion becomes effective, in order to remediate impact.



Scope of impact: Impact is specific to some users who are served through the affected infrastructure.



Root cause: A misconfiguration, in the infrastructure responsible for email delivery, is causing email delays.



Next update by: Tuesday, January 11, 2022, 4:30 PM (10:30 PM UTC)
Posted Jan 11, 2022 - 13:18 CST
Investigating
Exchange Online service alert

Advisory information
Title: Some users may experience email delays of up to 20 minutes within the Exchange Online service
ID: EX313392

Status
Service Degradation

Details
Title: Some users may experience email delays when delivering to the Exchange Online service

User Impact: Users may experience email delays when delivering to the Exchange Online service.

Current status: We’re reviewing details provided in the support case to determine the next steps needed to resolve this issue.

Scope of impact: Impact is specific to some users who are served through the affected infrastructure.

Next update by: Tuesday, January 11, 2022, at 1:00 PM UTC

Thank you,
The Microsoft team
Posted Jan 11, 2022 - 07:13 CST
This incident affected: Office 365.