Office 365 Licensing Issue
Incident Report for AppRiver LLC
Resolved
This incident has been resolved.
Posted 4 days ago. Oct 13, 2017 - 22:17 CEST
Update
We’re currently verifying Microsoft’s solution and expect to have this issue resolved tomorrow. Thank you for your patience.
Posted 5 days ago. Oct 12, 2017 - 21:12 CEST
Update
We expect an update on the resolution from Microsoft within the next business day. Thank you for your continued patience.
Posted 19 days ago. Sep 28, 2017 - 23:31 CEST
Update
We’re continuing to work with Microsoft on the release of the fix. Thank you for your patience.
Posted 21 days ago. Sep 26, 2017 - 16:11 CEST
Update
Microsoft is working on a resolution and we expect an update early next week. Thank you for your patience.
Posted 25 days ago. Sep 22, 2017 - 22:24 CEST
Update
We’re continuing to work with Microsoft’s engineers on a resolution. We appreciate your patience and apologize for any convenience.
Posted 29 days ago. Sep 18, 2017 - 19:12 CEST
Identified
The root cause has been identified and our team is continuing to work with Microsoft on a resolution.
Posted about 1 month ago. Sep 13, 2017 - 20:25 CEST
Update
Our team is still working with Microsoft to resolve this issue. If you still need O365 license assistance, please contact our Sales, Support or Customer Care teams at 866-223-4645. We appreciate your patience and apologize for any inconvenience.
Posted about 1 month ago. Sep 11, 2017 - 23:08 CEST
Update
We are still investigating this issue but it has been determined that the reach is not as widespread as initially thought. The licensing issues will affect some Office 365 customers, but not all. If you still need O365 license assistance, please contact our Sales, Support or Customer Care teams at 866-223-4645.
Posted about 1 month ago. Sep 08, 2017 - 22:54 CEST
Investigating
Our team is investigating an issue with Office 365 licensing that is resulting in users not being able to manage their O365 licenses from the Customer Portal. User and license additions and deletions are currently not saving. If you need O365 license assistance, please contact our Sales, Support or Customer Care teams at 866-223-4645. This page will be updated once we have more information.
Posted about 1 month ago. Sep 08, 2017 - 17:52 CEST