EMEA OWA and Outlook connection issue
Incident Report for Zix | AppRiver
Postmortem

During testing we found packet loss when passing from one of the external provider routers to our internal network. We failed over our primary hand off network device to change the flow of traffic. Once the secondary system came online all the packet loss issues were resolved. At this time we are still trying to determine the exact cause of this issue.

Posted May 08, 2017 - 14:29 CDT

Resolved
Our engineering team has resolved this issue and are monitoring the connectivity to Exchange via Mobile and Mac clients in Europe.
Posted May 08, 2017 - 12:54 CDT
Investigating
We are currently experiencing an OWA and Outlook connection issue for MAC and Mobile EMEA users to EXG 2013. Please note that this will only affect connections for our European customers. We will update this page once we have more information.
Posted May 08, 2017 - 10:55 CDT