Public Folders not Accessible in OWA for EXG7
Incident Report for AppRiver LLC
Resolved
Public folders are accessible in OWA once again for users on EXG7.
Posted 2 months ago. May 15, 2017 - 20:39 CEST
Monitoring
Some customers on EXG7 will be unable to access their public folders through OWA while a move to another server is being validated. Our engineers expect the validation to be complete -- and folders to be accessible again -- in approximately 1 hour.
Posted 2 months ago. May 15, 2017 - 20:06 CEST