Customer Portal performance issue
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Sep 22, 2016 - 08:25 CDT
Monitoring
Our team will continue to monitor the issue but at this time it has been stabilized.
Posted Sep 21, 2016 - 09:48 CDT
Identified
We are currently experiencing a performance issue with the Customer Portal which may cause slowness for users attempting to navigate the portal. Our team is investigating the issue and an update will be provided as soon as more information becomes available.
Posted Sep 21, 2016 - 09:19 CDT