Attachment Quarantine release scan failing
Incident Report for Zix | AppRiver
Resolved
We have confirm the vendor side issue was resolved and Attachment Quarantine scans are showing as successfully completing. We will monitor the service in the interim to ensure everything is fully functional. We apologize for any inconvenience this may have caused.
Posted Apr 29, 2024 - 17:24 CDT
Update
We are continuing to work with our vendor to resolve the Attachment Quarantine scan. We apologize for any inconvenience this may currently be causing.
Posted Apr 26, 2024 - 15:16 CDT
Identified
We have identified an issue with our Attachment Quarantine release scans that are failing. We are working with our vendor to resolve this issue. We apologize for any inconvenience this may currently be causing.
Posted Apr 26, 2024 - 09:20 CDT
This incident affected: Threat Protection (Email Threat Protection, Zix Protect/Spam Stops Here).