Mail delays
Incident Report for AppRiver LLC
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 26, 2017 - 08:59 CDT
Update
The general queues have cleared but there may be remaining mail on senders' servers that will be delivered when their SMTP re-try period expires and they attempt to deliver the mail again. Customers on this set can expect continued interface issues that will prevent some functionality in the Customer Portal. Our Engineering team is working to restore those as quickly as possible. and we will update you once it has been fully restored.
Posted 10 months ago. Oct 25, 2017 - 14:22 CDT
Update
The server set is back online and mail is now processing and relaying. There will continue to be delays until all systems are fully functional and all queued mail has relayed.
Posted 10 months ago. Oct 25, 2017 - 14:05 CDT
Update
Mail sent to customers on this set may queue on the senders' servers.
Posted 10 months ago. Oct 25, 2017 - 13:33 CDT
Update
Delays can still be expected while a resolution is completed.
Posted 10 months ago. Oct 25, 2017 - 13:22 CDT
Identified
At 12:15 CDT, our team identified a drive issue on one of our server sets. We are actively working on a resolution but, in the meantime, users affected can expect mail delays.
Posted 10 months ago. Oct 25, 2017 - 12:52 CDT