Mail delays
Incident Report for Zix | AppRiver
Postmortem

At 3:34 PM (Central), a switch in our DA2 data center stopped passing traffic. Our team found the switch up and running with no problems noted in the log. The switch was manually rebooted and it began passing traffic again at 4:50 PM. Our engineers are currently working on adding an extra layer of redundancy to our delivery servers to prevent the same problem from happening again.

Posted May 03, 2017 - 17:57 CDT

Resolved
This incident has been resolved.
Posted May 03, 2017 - 17:05 CDT
Investigating
Our team is currently investigating an issue that may result in mail delays for some SecureTide customers. We will update this page once we have more information.
Posted May 03, 2017 - 15:47 CDT