Exchange Online Service Alert eDiscovery and Content Search results
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Admins may be unable to export eDiscovery and content search results from the Microsoft 365 compliance center
ID: EX293959

Status
Service Restored

Details
Title: Admins may be unable to export eDiscovery and content search results from the Microsoft 365 compliance center

User Impact: Admins may have been unable to export eDiscovery and content search results from the Microsoft 365 compliance center.

More info: As an alternate method, admins could've created the export in PowerShell and it would have been visible in the export tab of the content search.

Final status: We’ve completed the deployment compliance center deployment roll back and have confirmed per telemetry that impact is mitigated.

Scope of impact: Any admin trying to export eDiscovery and content search results from the Microsoft 365 compliance center may have been affected.

Start time: Monday, October 25, 2021, at 4:30 AM UTC
End time: Tuesday, October 26, 2021, at 11:22 PM UTC

Root cause: A recent build deployment to the compliance center led to admins being unable to export eDiscovery and content search results.

Next steps:
- We'll continue to look into the build that led to impact in order to optimize service health as well as avoid repeats of impact in the future.
This is the final update for the event.

Thank you,
The Microsoft team
Posted Oct 27, 2021 - 07:27 CDT
Investigating
Exchange Online service alert

Advisory information
Title: Admins may be unable to export eDiscovery and content search results from the the Microsoft 365 compliance center
ID: EX293959

Status
Investigating

Details
Title: Admins may be unable to export eDiscovery and content search results from the the Microsoft 365 compliance center

User Impact: Admins may be unable to export eDiscovery and content search results from the the Microsoft 365 compliance center.

Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Thank you,
The Microsoft team
Posted Oct 26, 2021 - 12:01 CDT
This incident affected: Office 365.