Web Protection CP Access and VPT Degradation
Incident Report for AppRiver
Resolved
The Web Protection interface in the Customer Portal and the VPT client service have been fully restored.

However, malware and web protection for any customer networks was never in any degraded status and remained fully effective throughout.
Posted 3 months ago. Jun 06, 2019 - 10:56 CDT
Investigating
We are investigating an issue that is preventing Admin access to the Web Protection interface in the Customer Portal. The VPT client service is also being affected.

Any customer networks remain fully protected as malware and web protection is functioning normally.

More info to come as we work to resolve the issue.
Posted 3 months ago. Jun 06, 2019 - 07:46 CDT
This incident affected: Web Protection.