Issues communicating with Charter.net
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 14:42 CDT
Monitoring
Dear Zix|Appriver Customer,


Spectrum (charter.net) has started to receive email from the SMB hosted systems. We will continue to monitor the situation and update this notice accordingly.



We do apologize for any inconveniences this has caused.



Thank you

Zix|Appriver Support
Posted Apr 09, 2022 - 10:27 CDT
Identified
Dear Zix|Appriver Customer,

Our hosted SMB system is currently having issues relaying mail to charter.net servers.

Our engineers are actively working with Spectrum (charter.net) to resolve the issue as quickly as possible.

We do apologize for the inconvenience this is causing.

Thank you

Zix|Appriver Support
Posted Apr 06, 2022 - 12:00 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).