We’ve confirmed after a period of monitoring service telemetry that the issue is now resolved.
Posted Dec 10, 2024 - 09:11 CST
Update
Update from Microsoft:
We've disabled proactive caching to provide some relief. In parallel, we've tested and deployed a fix, which we believe will remediate impact. We anticipate that the fix will take approximately two hours to complete.
Posted Dec 10, 2024 - 07:59 CST
Investigating
Microsoft Service Incident:
Users may see the following message when viewing or accessing their Microsoft 365 apps using a web browser:
"We're experiencing a service outage. All of your open files have been saved. It may be some time before the outage is resolved."
As a workaround, users may be able to access their Microsoft 365 desktop applications and documents via the desktop applications.
Latest Updated from Microsoft:
While we continue to investigate the root cause, we’ve identified a token generation issue which may be contributing towards the impact. We’re testing a fix to revert to an alternate token generation flow, which we believe will resolve the issue.