SIEM Service Error
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 12:41 CDT
Investigating
We are currently investigating an issue where customers are getting a "Error 500" when generating SIEM in the customer portal. We do apologize for this inconvenience and will post an update as we have it.
Posted Mar 30, 2021 - 10:28 CDT
This incident affected: Secure Cloud Platform (Customer Portal).