Outlook Connection Issues
Incident Report for AppRiver
Resolved
Engineering continues to review the logs and monitor the overall Exchange service, but we are currently experiencing no issues with regards to connectivity for Outlook or Mobile devices. We’re still monitoring closely for any anomalies, but the issue has been resolved.
Posted 5 months ago. Mar 20, 2019 - 15:58 CDT
Identified
Engineering has identified the Exchange issue that was impacting Outlook and mobile connections. The appropriate servers and the held up connections have been restarted. At this point, clean Outlook restarts are resolving the issue for most clients. Some mobile users are being prompted to re-enter credentials upon restart, but the connection is fully resolved once authentication has been accomplished.

Engineering has been able to reproduce the issue and continue to work toward a full resolution.
Posted 5 months ago. Mar 20, 2019 - 11:09 CDT
Update
Engineering continues to troubleshoot the issue that is impacting Outlook and mobile connections for our Exchange service. They are still working to narrow the issue down to specific servers and to rule out database issues, but OWA is still unaffected and fully functional. More updates to come.
Posted 5 months ago. Mar 20, 2019 - 09:44 CDT
Update
Exchange users are still experiencing issues with Outlook and mobile connections, but OWA remains fully functional. Our Engineering team continues to investigate and we’ll post more as we continue to work to a resolution.
Posted 5 months ago. Mar 20, 2019 - 09:02 CDT
Update
We are still investigating the Outlook connection issue that is impacting Hosted Exchange. Both PC clients and mobile devices are experiencing the connection issue, but OWA is not affected and is working across the board. We’ll continue to update status as we work through the issue.
Posted 5 months ago. Mar 20, 2019 - 07:57 CDT
Investigating
Some AppRiver customers are reporting issues connecting to their Outlook clients, including both PC and mobile devices. Outlook Web Access (OWA) does not appear to be affected. Our team is investigating the issue and we will report back here as quickly as we have more information.
Posted 5 months ago. Mar 20, 2019 - 06:51 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).