Information Archive Issues
Incident Report for AppRiver
Resolved
Dear Zix|Appriver Customer,

Zix|Appriver experienced a temporary issue with the Information Archive system, which began at approximately 09:10 (CT). During this issue.

Customers are unable to perform searches from their respective platforms.

Our engineers are investigating the root cause of this issue.

We apologize for any inconvenience this may cause.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Sep 15, 2021 - 10:15 CDT
Identified
Dear Zix|Appriver Customer,

Zix|Appriver is currently experiencing a temporary issue with the Information Archive system, which began at approximately 09:10 (CT). During this issue, if you need emergency assistance, please call 888-576-4949.

Customers are unable to perform searches from their respective platform.

Our engineers are currently working on the problem and we expect to have a resolution shortly. We apologize for any inconvenience this may cause.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Sep 15, 2021 - 09:10 CDT
This incident affected: Archive.