Hosted ZixGateway issues with AT&T owned domains
Incident Report for Zix | AppRiver
Resolved
Hello,

Our engineers have not seen any widespread blocks due to IP address blocks.

This issue is considered to be closed and we do apologize for any inconvenience.
Posted Mar 17, 2023 - 10:33 CDT
Monitoring
Hello,

Our engineers are giving the all-clear for this issue as we have not seen an email rejected by AT&T since 2 PM Central. We will keep this incident open for monitoring issues and if there are no widespread rejections, we will close this incident tomorrow morning.
Posted Mar 15, 2023 - 14:59 CDT
Update
We are seeing some IPs being cleared however this issue will remain open until all the IP addresses have been cleared.
Posted Mar 15, 2023 - 09:04 CDT
Update
Hello All,

This issue still continues, but Support and our engineers are showing progress made as it appears that AT&T are releasing IPs from their block lists.

We are continually monitoring and scraping logs for any indications all of the IPs have been released.

We do apologize for any inconvenience this is causing.
Posted Mar 14, 2023 - 09:46 CDT
Update
We are continuing to work with AT&T on this issue. We are awaiting AT&T actions.
Posted Mar 13, 2023 - 13:24 CDT
Identified
Hello,

It has been reported that several Hosted ZixGateway customers are having AT&T block their IP addresses for emails going to AT&T-owned domains. Email destined for prodigy.net servers is being treated as SPAM and is actively being blocked.

We have taken the necessary actions to have this email traffic allowed through and currently awaiting AT&T decision.
Posted Mar 13, 2023 - 09:00 CDT
This incident affected: Encryption Services (Hosted ZixGateway).