Customer portal login issues
Incident Report for Zix | AppRiver
Resolved
Dear Zix|Appriver Customer,



Our team has resolved the login issues but we are continuing to monitor the situation closely.

We do apologize for any inconveniences this had caused.

Thank you

Zix|Appriver Customer Support
Posted Jul 30, 2021 - 12:25 CDT
Investigating
We are currently investigating issues with logging into the customer portal. We do apologize for the inconvenience and will post an update as soon as it is available. We do appreciate your patience.
Posted Jul 30, 2021 - 11:32 CDT
This incident affected: Customer Portal Interface (Customer Portal).