Email Message Privacy/DeliverySlip Notifications
Incident Report for Zix | AppRiver
Resolved
The engineers found and rectified the issue with the backend server that was not sending notifications for the EMP/DeliverySlip systems.

We do apologize for any inconvenience this has caused.
Posted Apr 24, 2023 - 08:38 CDT
Investigating
Hello,

We are currently investigating why the notifications for the affected service are not being sent. We will update this notice when we have more information.
Posted Apr 24, 2023 - 07:12 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).