ZixPortal Availibility
Incident Report for
Zix | AppRiver
Resolved
ZixPortal load balancers have been reverted to their previous version. The ZixPortal is operational again.
Posted
Sep
19
,
2023
-
15:59
CDT
Monitoring
An issue has been found with the ZixPortal load balancers. The load balancers are being reverted to their previous version
Posted
Sep
19
,
2023
-
14:30
CDT
This incident affected: Encryption Services (ZixPortal).
×
Subscribe to Incident
Subscribe to updates for
ZixPortal Availibility
via . You'll receive .