Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2024 - 08:00 CDT
Update
Required hardware is not in place. Maintenance is pushed to 2 Nov. All other aspects of the maintenance remains the same.
Posted Oct 25, 2024 - 08:50 CDT
Update
Maintenance being pushed a week to 26 Oct.
Posted Oct 18, 2024 - 12:56 CDT
Scheduled
OpenText engineers will be performing upgrades to the data center core routers. During this time, services will continue to operate but customers logged in during this time may have to login again after a cut over.