Exchange Admin Center (EAC) Service alert
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Some admins can't access the Exchange admin center (EAC)
ID: EX271749
Status
Service Restored
Details
Title: Some admins can't access the Exchange admin center (EAC)
User Impact: Admins were unable to access the EAC.
More info: Admins encountering this problem would receive an error with the description "AADSTS50011: The reply URL specified in the request does not match the reply URLS configured for the application."
Final status: From our review of the available data and by reproducing the issue in our internal environment, we determined that impact was occurring due to a recent standard service update which introduced a code regression. We rolled back this change and confirmed that impact is no longer occurring.
Scope of impact: Some admins attempting to access the EAC may have experienced impact.
Start time: Tuesday, July 20, 2021, at 12:25 AM UTC
End time: Tuesday, July 20, 2021, at 6:35 PM UTC
Root cause: A recent standard service update contained a code regression which resulted in impact.
Next steps:
- We're reviewing our standard service update testing and validation procedures to avoid similar impact in the future.
This is the final update for the event.

Thank you,
The Microsoft team
Posted Jul 20, 2021 - 15:11 CDT
Investigating
Advisory information
Title: Some admins can't access the Exchange admin center (EAC)
ID: EX271749
Status
Service Degradation
Details
Title: Some admins can't access the Exchange admin center (EAC)
User Impact: Admins are unable to access the EAC.
More info: Admins encountering this problem will receive an error with the description "AADSTS50011: The reply URL specified in the request does not match the reply URLS configured for the application."
Current status: We're reviewing available data to gain insight into the root cause of this issue. In parallel, we're requesting that impacted admins provide a Fiddler network trace log that details the reproduction of the issue to assist with our investigation.
Scope of impact: Your organization is affected by this event, and this issue affects some admins attempting to access the EAC may experience impact.
Next update by: Tuesday, July 20, 2021, at 7:30 PM UTC

Thank you,
The Microsoft team
Posted Jul 20, 2021 - 14:01 CDT
This incident affected: Office 365.