CP Login Error
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 12, 2019 - 13:56 CST
Identified
Some customers have reported receiving an error message when logging into the Customer Portal. Our team has identified the problem and is working to correct it. We will provide an update shortly. As a workaround, some users have been able to login by using a private browser window or by clearing their caches. .
Posted 4 months ago. Jan 12, 2019 - 13:17 CST
This incident affected: Customer Portals & User Interfaces (Customer Portal).