Customer Portal Access
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 07:20 CST
Monitoring
Our engineering and development teams have taken corrective action to try and resolve this issue. If you are still experiencing an error while logging into the customer portal please try clearing browser cache and cookies. We will be monitoring and verifying that the issue we were seeing earlier with the customer portal has been resolved. We thank you for your patience and apologize for any inconvenience this may have caused .
Posted Jan 07, 2021 - 18:43 CST
Update
Some users are continuing to have trouble access the customer portal or experiencing and error when clicking the certain menus inside the customer portal. Our development and engineering teams are continuing to investigate the issue. We apologize for any inconvenience this may be causing and will provide updates as they become available.
Posted Jan 07, 2021 - 15:40 CST
Investigating
We are receiving reports of intermittent latency and access issues with the Customer Portal. Our teams are currently investigating.
Posted Jan 07, 2021 - 15:15 CST
This incident affected: Customer Portal Interface (Customer Portal) and Threat Protection (Email Threat Protection).