Portal Management in Customer Portal
Incident Report for AppRiver
Resolved
Our engineers and DEV teams have implemented a fix for this issue around 12:45 PM CST.

We do apologize for any inconveniences this may have caused.
Posted Jun 10, 2021 - 13:03 CDT
Identified
Customer are experiencing Error 500 when trying to manage a portal in CP. Our engineering and DEV teams are working the issue.
Posted Jun 10, 2021 - 12:42 CDT
This incident affected: Secure Cloud Platform (Customer Portal).