O365 Licensing/Subscription Issue
Incident Report for Zix | AppRiver
Resolved
Issue was resolved.
Posted Nov 19, 2021 - 07:23 CST
Identified
Currently some customers / partners can't subscribe products or change the quantity of licenses through the portal. Our team is currently working to resolve this issue and will post as we have updates. We apologize for any inconvenience.
Posted Nov 08, 2021 - 04:24 CST
This incident affected: Customer Portal Interface (Customer Portal, Partner Portal) and Office 365.