Microsoft Exchange Online Service Alert
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Incident information
Title: Some East US users may experience intermittent delays or timeouts when accessing the Exchange Online service
ID: EX428101

Status
Service Restored
Affected Services
Exchange OnlineExchange Online, Exchange Online

Details
Title: Some East United States (US) users may experience intermittent delays or timeouts when accessing Exchange Online

User Impact: Users in East US may have experienced intermittent delays or timeouts when accessing the Exchange Online service.

More info: This issue may have intermittently affected any Exchange Online connection method. Users could've continued retrying access attempts and likely would've succeeded shortly after.
Current status: We've determined that a portion of mailbox infrastructure entered an unhealthy state, resulting in access issues for the mailboxes hosted on it. While we were in the process of analyzing service logs to formulate a remediation plan, system monitoring indicated that the service had returned to normal health. We've confirmed that the problem is no longer occurring, and we'll continue to monitor the service to ensure that the problem doesn't happen again.
Scope of impact: Impact may have intermittently occurred for users in the East US when attempting to access the Exchange Online service through any connection method.

Start time: Thursday, September 8, 2022, at 3:35 PM UTC
End time: Thursday, September 8, 2022, at 4:29 PM UTC

Root cause: A subset of mailbox infrastructure became unhealthy, preventing user access to mailboxes hosted on it.

Next steps:
- We're analyzing the circumstances that led to the mailbox infrastructure becoming unhealthy to formulate a method that will prevent this problem from reoccurring in the future.

Thank you,
The Microsoft team
Posted Sep 08, 2022 - 12:59 CDT
Investigating
Exchange Online service alert

Incident information
Title: Some East US users may experience intermittent delays or timeouts when accessing the Exchange Online service
ID: EX428101

Status
Service Degradation

Affected Services
Exchange OnlineExchange Online, Exchange Online

Details
Title: Some East US users may experience intermittent delays or timeouts when accessing the Exchange Online service

User Impact: Users in East US may experience intermittent delays or timeouts when accessing the Exchange Online service.

More info: This issue may intermittently affect any Exchange Online connection method. Users can continue retrying access attempts and likely succeed shortly after.

Current status: We're reviewing available diagnostic data, such as service logs, to isolate the source of impact and identify troubleshooting actions.

Scope of impact: Impact may intermittently occur for users in the East US when attempting to access the Exchange Online service through any connection method.

Next update by: Thursday, September 8, 2022, at 6:00 PM UTC

Thank you,
The Microsoft team
Posted Sep 08, 2022 - 12:09 CDT
This incident affected: Office 365.