Exchange Online Service Alert - Calendars and Delegates
Incident Report for Zix | AppRiver
Resolved
Some users' shared and delegated calendars may not sync new events in Exchange Online through any connection method
ID: EX439553

Status
Service Restored

Impacted services
Exchange Online

Details
Title: Some users' shared and delegated calendars may not sync new events in Exchange Online through any connection method

User Impact: Users' shared and delegated calendars may not have synced new events in Exchange Online through any connection method.

More info: This issue didn't affect the owner of a shared or delegated calendar, only the sharee and delegate. We received some reports that removing and reading the shared calendar for affected users may have worked as a temporary solution.

Final status: After reviewing calendar sync logging, we've determined that calendar sharing sync messages are functioning as expected after reverting the change, confirming impact resolution.

Scope of impact: This issue affected some users' shared and delegated calendar syncs within any Exchange Online connection method.

Start time: Monday, September 26, 2022, at 8:00 PM UTC

Root cause: A recent change to the service inadvertently disabled part of the system that syncs shared and delegated calendars, resulting in impact.

Next steps:

- We're reviewing our change testing and validation procedures to identify how impact was missed and prevent similar future occurrences.

This is the final update for the event.

The Microsoft Team
Posted Sep 30, 2022 - 06:33 CDT
Update
September 28, 2022 7:45 PM
Title: Some users' shared and delegated calendars may not sync new events in Exchange Online through any connection method

User Impact: Users' shared and delegated calendars may not sync new events in Exchange Online through any connection method.

More info: This issue doesn’t affect the owner of a shared or delegated calendar, only the shared and delegate. We've received some reports that removing and readding the shared calendar for affected users may work as a temporary solution.

Current status: The reversion process has completed, and we're reaching out to some affected users to confirm that calendars are syncing new events as expected and validate that the issue is resolved.

Scope of impact: This issue affects some users' shared and delegated calendar syncs within any Exchange Online connection method.

Start time: Monday, September 26, 2022, 3:00 PM (8:00 PM UTC)

Root cause: A recent change to the service inadvertently disabled part of the system that syncs shared and delegated calendars, resulting in impact.

Next update by: Thursday, September 29, 2022, 1:30 PM (6:30 PM UTC)

The Microsoft Team
Posted Sep 29, 2022 - 07:18 CDT
Identified
September 28, 2022 1:14 AM
Title: Some users' and delegates' shared calendars may not sync new events in Exchange Online through any connection method

User Impact: Users' and delegates' shared calendars may not sync new events in Exchange Online through any connection method.

More info: We've received some reports that removing and re-adding the shared calendar for affected users may work as a temporary solution.

Current status: Our process of reverting the change in our testing environment has been delayed due to a configuration issue. Once the testing has been completed and validated, we'll begin rolling back the offending change to remediate impact.

Scope of impact: This issue affects some users' and delegates' shared calendar syncs within any Exchange Online connection method.

Next update by: Wednesday, September 28, 2022, 11:30 AM (4:30 PM UTC)
Posted Sep 28, 2022 - 06:16 CDT
Investigating
Some users' and delegates' shared calendars may not sync new events in Exchange Online through any connection method
ID: EX439553

Status
Service Degradation

Impacted services
Exchange Online

Details
Title: Some users' and delegates' shared calendars may not sync new events in Exchange Online through any connection method

User Impact: Users' and delegates' shared calendars may not sync new events in Exchange Online through any connection method.

More info: We've received some reports that removing and readding the shared calendar for affected users may work as a temporary solution.

Current status: We've received reports from some affected users and delegates that their shared calendars aren't syncing new events in Exchange Online through any connection method. Our investigation indicates that a recent service update may be responsible for impact, and we're validating if reverting this change within our internal test environment successfully remediates impact.

Scope of impact: This issue affects some users' and delegates' shared calendar syncs within any Exchange Online connection method.

Next update by: Tuesday, September 27, 2022, at 6:00 PM UTC

Thank you,
The Microsoft team
Posted Sep 27, 2022 - 13:39 CDT
This incident affected: Office 365.