Microsoft 365 delivery issue
Incident Report for Zix | AppRiver
Resolved
Microsoft recovered the underlying database infrastructure and confirmed new emails are now unaffected.
Posted Apr 22, 2021 - 12:29 CDT
Update
Title: Some users are unable to send or receive email messages within Exchange Online

EX252124, Exchange Online, Last updated: April 22, 2021 10:40 AM
Estimated start time: April 22, 2021 9:18 AM

User Impact: Users may be unable to send or receive email messages within the Exchange Online service.

More info: Some users may receive the error message '451 4.3.2 Temporary server error. Please try again later ATTR1' if they attempted to email an impacted organization.

Current status: Microsofts O365 preliminary investigation has determined impact is being caused by a load balancing configuration issue. This occurs when a call to validate inbound mail is received. This call is being duplicated, creating a spike in utilization. We're working to restore the underlying database infrastructure to remediate impact.

Scope of impact: Impact is specific to organizations hosted from infrastructure located in North America. However, if a user not hosted on the affected infrastructure attempted to send an email to a user within an impacted organization, they may be unable to send the email.

Next update by: Thursday, April 22, 2021, 12:30 PM (5:30 PM UTC
Posted Apr 22, 2021 - 10:44 CDT
Update
Some users are unable to send or receive email messages within Exchange Online

User impact: Users may be unable to send or receive email messages within the Exchange Online service.

EX252124, Exchange Online, April 22, 2021 9:31 AM

Title: Some users are unable to send or receive email messages within Exchange Online

User Impact: Users may be unable to send or receive email messages within the Exchange Online service.

Current status: We're reviewing service monitoring telemetry to isolate the source of the issue and establish a fix.

Scope of impact: Impact is specific to users who are hosted out of the affected infrastructure in North America.

Next update by: Thursday, April 22, 2021, at 4:00 PM UTC
Posted Apr 22, 2021 - 09:59 CDT
Investigating
We are currently aware of intermittent mail flow delays between Secure Cloud and Office 365. We are investigating the issue. We apologize for the inconvenience and will update status as we have more information.
Posted Apr 22, 2021 - 09:48 CDT
This incident affected: Office 365.